Warning Livedoc is no longer being updated and will be deprecated shortly. Please refer to https://documentation.tjhsst.edu.

Changes

Jump to: navigation, search

Gentoo Update Guide

488 bytes added, 12:19, 25 February 2015
add example error
</code>
===Use Flag Issues===
 
Error Example:
<code>
emerge: there are no ebuilds built with USE flags to satisfy "app-crypt/qca:2[openssl]".
!!! One of the following packages is required to complete your request:
- app-crypt/qca-2.0.3-r1::gentoo (Change USE: +openssl)
(dependency required by "kde-base/kdeplasma-addons-4.14.3" [installed])
(dependency required by "kde-base/kde-meta-4.14.3[-minimal]" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
</code>
===Package Masking Issues===

Navigation menu